Exile updated

This topic contains 11 replies, has 4 voices, and was last updated by  DieselTorque 2 years, 2 months ago.

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #987

    DieselTorque
    Participant

    Never mind last post. I just tried it and got in! I never new moosemilk tasted so sweet. Except my chopper is gone 🙁

    #986

    DieselTorque
    Participant

    I tried to get on your altis server again today after you said you tweeked it. Now I got a battleye restriction 17. then I was booted. I can still get on other servers, so maybe the extra milk you gave it was sour. IDK.

    #985

    Terd Fergasen
    Keymaster

    It looks like people are getting in now… I am fixing new script KICK errors people encounter as they play the game. Bear with me as we fix them all. Report them here…

    Note: This can take a while, but will eventually get fully ironed out.

    NOTE #2: CBA mod is not supported by these servers. Please remove that from your running mods to join/play successfully.

    #983

    Terd Fergasen
    Keymaster

    123 try?

    thanks for reporting! more milk added.

    -terd

    #982

    nutt gobbler boris
    Participant

    Yeah, I second dieseltorque’s problem and get the same error message. Not sure what is going on but thanks for the attention to the issue!

    #981

    DieselTorque
    Participant

    Hello Moosemilker Terd. Yes I am new [<—- NOOB] to your site and arma3 and exile. Somewhat PC savvy though, and a game nut, I have enjoyed playing on your altis server.

    However, since you switched your server over to arma3 1.64 Exile 1.0.2, I have been unable to connect. Same as what nuttgobbler boris said. I connect briefly then see a message that says “installed 1.0.2 / server 1.0.1” then I disconnect and crash to lobby. I have tried re & re exile versions, including legacy arma3 1.62 (which worked for me for a few days before you updated your server), steam file validation, A3launcher, dumping mods + reloading required, firewall tweeks, the works! I do understand the game and mods are buggy and developing. I’m just not sure if it’s trouble at my end sometimes.

    Nevertheless, I can get on other servers without any problems. So, your server needs milking. 🙂 Sorry if wrong post area, just confirming posters comment.

    #979

    Terd Fergasen
    Keymaster

    Fixed it! Thanks for reporting.

    • This reply was modified 2 years, 2 months ago by  Terd Fergasen.
    #977

    nutt gobbler boris
    Participant

    Hey terd, it seems like the server was running well for me earlier today but I think there’s an issue now. I get an error that the exile server is running 1.0.1 instead of the newer version? Also, thanks for the quick response to update man

    #976

    Terd Fergasen
    Keymaster

    Report issues here.

    #975

    Terd Fergasen
    Keymaster

    That is correct. The auto Arma updater password cache failed, so I had to manually download the update through Steam.

    All fixed!

    -terd

    #974

    nutt gobbler boris
    Participant

    I think the issue is that arma was updated but not the server’s version of arma rather than exile, or both lol

    #973

    RDub
    Participant

    Exile 1.0.2 just launched and can’t join server. Do you know when this server will be updated?

Viewing 12 posts - 1 through 12 (of 12 total)

The forum ‘Arma 3 -> Exile -> Altis (Inactive server)’ is closed to new topics and replies.

Game servers privately hosted in the Seattle area for your gaming pleasure…

Skip to toolbar